MAMP PRO 5.2 will not install on Yosemite.

Follow